Attention!

These forums are not monitored. We provide the discussions forum as a place for users of free extensions to help each other and find answers, not as a place for our staff to deal with urgent support issues. Our staff very rarely responds to forum posts. Occasionally we will respond to forum posts but responses are not guaranteed.

If you have an active subscription for a commercial extension and wish to receive support please login to your Artetics.com account and submit a ticket. The ticketing system is the best way for you to get assistance in a timely manner.

Thank you!

Artetics Forum

  1. Michael Ohmes
  2. Art Sexy Lightbox
  3. Tuesday, 14 March 2017
I'm test the plugin on my website.

http://www.deister-aquaristik.de/joomladeister/index.php/stockliste/tanganjika

Need single thumbnails for the site but there is no thumbnail, only the Textlink.
The file-attributes are 755
There are no problems with the lightbox. When you click on the Textlink is working great.

1.Box: {artsexylightbox singleImage="images/tanganjika/alto_cal_black/thumb.png" showSingleImage="false" path="images/tanganjika/alto_cal_black"}{/artsexylightbox}

Shows also the thumbnail in the gallery

2.Box:{artsexylightbox singleImage="images/tanganjika/alto_cal_yellow/alto_cal_ndode.png" path="images/tanganjika/alto_cal_yellow" previewWidth="130"}{/artsexylightbox}

3.Box:{artsexylightbox singleImage="images/tanganjika/alto_comp_chisanse/alto_comp_female.png" autoGenerateThumbs="true" previewWidth="100" showSingleImage="false" path="images/tanganjika/alto_comp_chisanse"}{/artsexylightbox}

4.Box: No problems with
{artsexylightbox path="images/tanganjika/cahlino_ndobhoi" previewWidth="100" autoGenerateThumbs="true"}{/artsexylightbox}

5.Box:{artsexylightbox singleImage="images/tanganjika/cyphoti_frontosa_blue/cypho_fron_moba_male.png" previewWidth="130" autoGenerateThumbs="true" path="images/tanganjika/cyphoti_frontosa_blue"}{/artsexylightbox}

I can't find the mistake :(